Welcome, Guest Login
Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Colwiz not working properly in Mac OS X 10.9.5

Rittik Jun 26, 2015 01:40PM BST

Hi,

I have extensively used Zotero and is planning to shift to Colwiz (mainly due to its more space and android version). However, when I have tried importing all the references to Colwiz desktop, once it showed properly all the references, after that the desktop app never opens my library. The word extension is also not working. I have tried uninstalling the software with no help. I have done so for adobe air (as it is important for Colwiz) and Java up gradation, but without any result. Moreover, in my friends macbook where the software works properly, there the interface is very different looking than one that my Colwiz desktop shows. I am having a similar problem in my old XP service pack 3 PC where I am unable to import any files from Zotero. Can you please help me in these regard.

Rittik

Up 1 rated Down
wizdom.ai Team Jun 29, 2015 07:42AM BST wizdom.ai Agent

Hi,

We’re happy to see your interest in using colwiz as your reference manager. It would be great if you can answer the following questions so we can troubleshoot this issue on our end.

- I’m assuming you used our Zotero import feature. Is that the way you imported your references?
- How many references were imported and did they have PDF attachments?
- At what step does the citation plugin cause issues for you?

To you other question, it’s likely that you or your friend are using an older version of colwiz. Our latest version released over a month ago. You can download the latest version off our website now at www.colwiz.com/download

Hope to hear from you soon.

Best wishes,
The colwiz Team

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)
support@colwiz.com
https://cdn.desk.com/
colwiz
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
Invalid characters found
/customer/en/portal/articles/autocomplete