Welcome, Guest Login
Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Importing PDF articles

Eric M. Potratz Feb 15, 2014 06:59AM GMT

Hello, I am unable to import my PDF's. I have about 200 of them. Whenever I try to import the files it just says "setting up collections / Estimated time remaining (Few Seconds)" but it does nothing for 20-30 minutes until I cancel it. Is there a limit to the number of files I can import at a time?

Up 2 rated Down
wizdom.ai Team Feb 18, 2014 09:22AM GMT wizdom.ai Agent

Hello,

I am sorry to hear that have had difficulty with this colwiz feature. There is no limit set for the number of PDFs that can be imported. However, a number of our users have reported a similar experience with the import wizard. Our development team is aware of this issue, and are in the process of providing a fix. Apologies again for the inconvenience.

Regards,

colwiz Team

Up 4 rated Down
Mike Dale Mar 05, 2014 06:40AM GMT
Unfortunately I am having the same problem, but I have also found that for some successful imports the file names have been changed.
Up 2 rated Down
wizdom.ai Team Mar 11, 2014 05:14PM GMT wizdom.ai Agent

Hi Mike,

Sorry to hear that! Please could you clarify what you mean regarding the filename changes?

Many thanks,
colwiz Team

Up 2 rated Down
Vásquez Felipe Apr 29, 2014 11:04AM BST
Hello,

I'm having the same kind of issue. I have a library of 334 articles. And it stops always at the 27th. I have tried now 4 times, but it always stops at the 27th. Maybe is the article itself? How can I detect which article is?, so I can move it outside the actual bib manager and sync it manually to let the colwiz process continue.
Up 1 rated Down
wizdom.ai Team Apr 29, 2014 11:04AM BST wizdom.ai Agent

Hi Felipe,

We released a new update of colwiz last Thursday. Please could you let us know if this has resolved this issue for you? If not your comments will be passed on to our engineers for further investigation.

Many thanks,
colwiz Team

Up 2 rated Down
boaz blake May 16, 2014 12:40PM BST
I too have an issue with importing. I have ˜880 PDFs that I wish to import, Colwiz desktop started to work and then complained "It looks like service stopped in an unexpected way. Please restart the application". Then Colwiz desktop quit on me. I reopened the app and started the process again however, this time the app asked me to wait until the previous import had finished. After 10 minutes of (in)activity I tried to import again, however, after selecting the import folder I was returned to the screen that asked me to select the folder. After uninstalling (I think - there is no help page on how to do this) and reinstalling, I am still having the same issues.
Up 0 rated Down
wizdom.ai Team May 16, 2014 04:38PM BST wizdom.ai Agent

Hi Boaz,

Many thanks for your query. We’re sorry if this issue has caused you any inconvenience. We are aware of this intermittent error occurring with large reference libraries, such as yours. An update for this bug is due for release soon. As a possible workaround, please try adding your references in smaller batches. We recognise this is not a long-term solution, and are working hard to address this issue.

Best wishes,
colwiz Team

Up 2 rated Down
Lynne Jun 02, 2014 02:21PM BST
I have had little success with the Fetch PDFs from web feature, even though my journals are from open access journals (like PLoS Biology) or journals I know my university subscribes to and accesses via ip network authentication. Is there a way to make colwiz work with a link resolver (we use Serial Solutions on my campus).

Also, I have had the same problem with the fetch process hanging up and stopping after 8 articles.

Thanks.
Lynne
Up 1 rated Down
wizdom.ai Team Jun 02, 2014 02:21PM BST wizdom.ai Agent

Hi Lynne,
Thanks for your query and apologies for Fetch PDFs issue. To answer your query, colwiz is currently working on implementing an OpenURL Solution to specifically allow users to set up URL resolvers. You should expect it in the coming month.

Regards,
colwiz Team

Up 1 rated Down
Jessie H Jun 03, 2014 02:37PM BST
Hello, I have the same problem, I have transferred my library from Zotero but I cannot launch the desktop app. It always crashes and says: "It looks like service stopped in an unexpected way. Please restart the application."

I basically cannot use colwiz at all...
Up 0 rated Down
DunkPt Jun 22, 2015 06:47AM BST
Major thankies for the blog post. Want more.
Up 0 rated Down
Jose Antonio Macedo Jun 22, 2015 09:17AM BST
Hello I have this same problem. Only about 150 PDFs were imported. I tried via wtach folder and via import PDF and does not result.

Regards

Jose
Up 0 rated Down
wizdom.ai Team Jun 22, 2015 09:51AM BST wizdom.ai Agent

Hi Jose,

How many PDFs did you try to import initially?

Thanks.

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)
support@colwiz.com
https://cdn.desk.com/
colwiz
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
Invalid characters found
/customer/en/portal/articles/autocomplete