Welcome, Guest Login
Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Colwiz Ubuntu 13.10

Marius Mar 17, 2014 12:34PM GMT

Hi there,

I can't install Colwiz on my Ubuntu 13.10, because the ia32-libs-multiarch is no longer supported by the OS. Even intense Google search didn't revealed an answer for me. I have to admit, that I am not a Linux expert and so there might be some obvious solution I just can't see? Anyone has any suggestions?

Cheers,
Marius

Up 3 rated Down
wizdom.ai Team Mar 18, 2014 07:16PM GMT wizdom.ai Agent

Hi Marius,

We’ll be happy to try and resolve this issue for you.

Before installing colwiz it is necessary to install Adobe Air 2.6. For instructions on how to correctly install Adobe Air 2.6, please see:

http://www.tkalin.com/blog_posts/installing-adobe-air-and-elance-tracker-on-ubuntu-13-10-saucy-salamander-64-bit

Following successful installation, please navigate to:

http://www.colwiz.com/download

Select ‘Other Linux”

The following should appear:

For Other Linux Distributions

1. Install Adobe AIR 2+, Java 1.6+
2. Extract the tarball (colwiz.apps.tar.gz) in your home directory
3. Execute the following at terminal.
chmod +x ~/colwiz/bin/colwiz-desktop
~/colwiz/bin/colwiz-desktop

Follow these instructions and you should be all set to start exploring colwiz!

If you have any issues with this process please do not hesitate to contact us.

Warm regards,
colwiz Team

Up 1 rated Down
Li Mar 28, 2014 11:30AM GMT
Hi,

Just spended more than one hour, following the instruction above, but not successful...
I even see a pop up window and click the accept license button, then it disappear and nothing happens more...It simply stucks here:
Server started successfully at /127.0.0.1:34128
Version: 2.14.0222

new: [2.14.0222] current: [2.14.0222]

Is there any easy way to work things out...

Cheer,
L
Up 2 rated Down
Marius Mar 28, 2014 11:30AM GMT
Well, ok. I would have never managed to solve this problem by myself. The description worked perfect and finally I can stop searching for an alternative.

Thanks a lot!
Up 3 rated Down
wizdom.ai Team Mar 28, 2014 11:31AM GMT wizdom.ai Agent

Great to know the issue is resolved for you, Marius!

Li:

We are sorry to hear these instructions have not resolved your issue. These instructions are applicable to 64 bit Linux OS, is this the system you are running?

Warm regards,
colwiz Team

Up 2 rated Down
Li Apr 25, 2014 05:04PM BST
Hi,

Yes, sure I'm using the 64bit os.

Finally I find the solution here:http://rddt.tk/r/linux_gaming/comments/1uvig4/adobe_air_fix_for_arch_linux_possibly_other/
In this page the solution given by EndofLineLF in the comment did work well. There were two packages missing in the page you posted here (http://www.tkalin.com/blog_posts/installing-adobe-air-and-elance-tracker-on-ubuntu-13-10-saucy-salamander-64-bit). I already report the problem to Ivan and he'd updated it. Now it works.

Best,
L
Up 1 rated Down
Li Apr 25, 2014 05:04PM BST
And why there are no deb file available now?
Up 1 rated Down
wizdom.ai Team Apr 29, 2014 11:11AM BST wizdom.ai Agent

Hi Li,

Many thanks for your response, we’re glad to hear your issue has been fixed, and that your colwiz Library is up and running again. Our updated website and applications are now live. The Debian package has been taken off the site due to the fact that newer versions of Ubuntu do not support even the older versions of Adobe Air which is required to run colwiz.

Best wishes,
colwiz Team

Up 1 rated Down
wizdom.ai Team Jun 25, 2014 01:23PM BST wizdom.ai Agent

Hi Marius,

Ubuntu 14.04 uses tar.gz file instead of .deb file.

For complete installation instructions please go to the following colwiz Help page:
https://colwiz.desk.com/customer/portal/articles/1546891

Regards,
colwiz Team

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)
support@colwiz.com
https://cdn.desk.com/
colwiz
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
Invalid characters found
/customer/en/portal/articles/autocomplete