Welcome, Guest Login
Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Word plugin fails due to administrator access

Paul W. Millhouse Mar 27, 2014 05:51PM GMT

Hello! I am attempting to migrate to ColWiz to try it out. Currently I use Zotero which has been great, but ColWiz has some nifty new features that could be useful.
The majority of the program installed on my machine. However about 2/3 of the way into the Word plugin installation, I had an administrator password popup appear! I hit cancel and the program gave me the message "plugin installed successfully". But it was a lie. I went to Word and there was no plugin!

Dear ColWiz support team: Can you please modify the software installer so that administrative rights are not required for the Word plugin? The rest of the program installed fine for me. Zotero somehow gets around this and their plugin installed fine on my machine.

Thank you!

Up 2 rated Down
wizdom.ai Team Mar 28, 2014 11:42AM GMT wizdom.ai Agent

Hello Paul,

We are sorry for any inconvenience this may have caused you. Your query has been passed on to our development team for analysis. Bypassing administrator privileges for installation is not something we have worked on yet, and is normally not advisable. We will investigate this issue and provide you further information as it becomes available.

Warm regards,
colwiz Team

Up 2 rated Down
Julio Cesar Olarte Ramirez Apr 08, 2014 11:48AM BST
Hello! Iam a new user and when I tried to log in the desktop colwiz. I used my "user ID" and the password (without mistakes).but does not connect. window appears the name "Please check your username/password and try again.".I have tried with two different users. Can you help please?
Otherwise. The password reset process has a problem. When I forget this, and try to reset it, the application asks me for that password, but if not I remember?
Up 3 rated Down
wizdom.ai Team Apr 08, 2014 11:49AM BST wizdom.ai Agent

We’re sorry to hear you are having difficulty logging in to colwiz Desktop. So that we can examine the cause of this error please could you provide your email ID and password to support@colwiz.com.

Regarding the password reset issue you faced, could you provide clarification on the following:

Ordinarily, clicking on the link ‘Forgot Password?’ should send an email to your preferred email address, with a weblink from which you can reset your password, without the need for your old password. Is this not the process you experienced?

Best wishes,
colwiz Team

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)
support@colwiz.com
https://cdn.desk.com/
colwiz
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
Invalid characters found
/customer/en/portal/articles/autocomplete